chevy forums   mercury forums


Go Back   Mercury Forums > Mercury Vehicles No Longer In Production > Mercury Forums - Vehicles No Longer In Production

Mercury Forums - Vehicles No Longer In Production In this forum, we have discussions about the Monterey, Capri, Comet, Cougar, Mystique, Sable, Tracer, Villager, Marauder, Bobcat and Cyclone

Mercury Forum: 1999 Mercury Mountaineer stater HELP!!!!Please
Reply
 
Thread Tools
  #1  
Old 07-16-2014, 08:11 PM
hilliard4 hilliard4 is offline
Junior Member
 
Join Date: Jul 2014
Posts: 3
Default 1999 Mercury Mountaineer stater HELP!!!!Please

I have nothing but ford products but I hope I don't get kicked off for this ,I love fords and Mercury own nothing but them but today I have a 1999 Mercury Mountaineer I 'am not sure what the deal is ,,its a 1999 Mercury Mountaineer 4.0 ,I have had in the last two days tried a rebuilt starter's on it 2 times and I do mean two different starters rebuilt and it will not engage flywheel as in hit fly wheel, the bendix pinion gear is working on starters I have bench tested them both they run to the end I have got under the car I hear it spin and turn with some one starting it ,but gear's never hit the fly wheel, i have mic it from the face of the mount on starter to the end of the fly wheel and its 1.150 so the starter is right my ??? is what size is the bendix pinion gear on the starter as I think they are using the wrong size gear or I 'am missing something else ????also its not a alignment problems as have checked that as it hard not to get the right alignment with the lips and close fits as it has, also the fly wheel is hard to turn so that's not it, I have never run across this before in all my yrs and starter's hope some one can help
Reply With Quote

  #2  
Old 07-17-2014, 08:47 AM
hilliard4 hilliard4 is offline
Junior Member
 
Join Date: Jul 2014
Posts: 3
Default

it is a 4wd not all wheel drive also just came to me does the fly wheel bolt direct to motor or is on a elect clutch system that would allow it to free wheel when key is turned on thanks again for the help you give
Reply With Quote
  #3  
Old 08-14-2014, 10:30 AM
hixx hixx is offline
Member
 
Join Date: Mar 2012
Posts: 53
Default

I need a bit more background on your problem. Was the engine or transmission replaced/removed before this happened etc. If no major repairs were done and the vehicle was fine then all the sudden had a starter issue i would think the problem is electrical.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:08 AM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
mercuryforums.com recognizes that "Mercury", it's logos and various model names and numbers are registered trademarks of the Ford Motor Company. These terms are used for identification purposes only. mercuryforums.com is not affiliated in any way with the Ford Motor Company or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. 2017 Madison Ross Media Group. All rights reserved. Content published on MercuryForums.com requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Mercury? Check out your options at the links below: