chevy forums   mercury forums


Go Back   Mercury Forums > Mercury Vehicles Most Recently In Production > Mercury Mountaineer Forum

Mercury Mountaineer Forum Forum discussions regarding the Mercury Mountaineer

Mercury Forum: 2002 Mercury Mountaineer AWD Noise
Reply
 
Thread Tools
  #1  
Old 03-27-2014, 05:54 PM
garciajoaquin garciajoaquin is offline
Junior Member
 
Join Date: Mar 2014
Posts: 1
Unhappy 2002 Mercury Mountaineer AWD Noise

Hi I am new to this forum. I have a 2002 Mercury Mountaineer 4.0L AWD with 99k miles and these are my problems i have. First the service engine soon light is on code p0401 could this be an evap solenoid or evap pressure return? Next car makes a rattling noise on the front differencial. It almost sounds like a roller coaster kart going up a hill. Can this be low on fluid or axel problems? Thanks.
Reply With Quote

Reply

Tags
awd, axlenoise, evap, p0401

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:13 PM.


Advertisements
cars connected social network


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
mercuryforums.com recognizes that "Mercury", it's logos and various model names and numbers are registered trademarks of the Ford Motor Company. These terms are used for identification purposes only. mercuryforums.com is not affiliated in any way with the Ford Motor Company or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. 2017 Madison Ross Media Group. All rights reserved. Content published on MercuryForums.com requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Mercury? Check out your options at the links below: